在线检测未来函数

注册免费送体验金平台

来源:Internet,编辑:股旁网,2018-10-29

编写要求:

MACD金叉(MACD >0)以后再4-12天之内又死叉的选股公式,要求在死叉这天选股。

股旁网解答:

DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
T:=4<=BARSLAST(CROSS(DIF, DEA)) <=12;
死叉:=CROSS(DEA, DIF) ;
XG: T AND 死叉;

相关文章