在线检测未来函数

注册免费送体验金平台

来源:Internet,编辑:股旁网,2018-11-01

编写要求:

MACD,两个金叉之间的信号上,标注间隔天数的公式。

股旁网解答:

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
X1:=CROSS(DIF,DEA);
XX:=REF(BARSLAST(X1),1)+1;
DRAWTEXT(X1,MACD,VAR2STR(XX,0))COLORWHITE,DRAWABOVE;

相关文章