在线检测未来函数

注册免费送体验金平台

来源:Internet,编辑:股旁网,2018-12-06

编写要求:

均线是 20,22,24,30,50,60,65,70,要第一天站上所有均线之上的选股公式。

股旁网解答:

MA1:=MA(CLOSE,20);
MA2:=MA(CLOSE,22);
MA3:=MA(CLOSE,24);
MA4:=MA(CLOSE,30);
MA5:=MA(CLOSE,50);
MA6:=MA(CLOSE,60);
MA7:=MA(CLOSE,65);
MA8:=MA(CLOSE,70);
B:=CROSS(C,MA1)&&C>MA2&&C>MA3&&C>MA4&&C>MA5&&C>MA6&&C>MA7&&C>MA8;
XG: B;

相关文章